Updating User properties using GraphAPI

MAPI over HTTP Prerequisites in Exchange 2016

  • Supported Outlook clients are Outlook 2016, Outlook 2013 SP1 or later, or Outlook 2010 SP2 with updates KB2956191 and KB2965295 (April 14, 2015). 
  • For any of your Exchange 2016 servers that aren't running on Windows Server 2012 R2, you need to upgrade the Microsoft .NET Framework to 4.5.1. For more information see Installing the .NET Framework
  • Install one of the following hotfix rollups for the .NET Framework 4.5.1 on all Exchange 2016 servers.

Comments